Selainpäivityksistä kannattaa huolehtia

13.5.2014

Vanha selainversio (esim. Internet Explorer 8) saattaa muuttaa sivustonäkymää vääränlaiseksi, joten selain kannattaa päivittää sen uusimpaan versioon.

 

SopimuslomakeNet toimii hyvin myös Mozilla Firefox- sekä Google Chrome -selaimilla.